General discussion

Locked

won't accept changes to TCP/IP settings

By The Interrociter ·
I have a Win2K Pro SP2 system -- actually several systems installed from the same image on identical hardware -- that refuses to accept any changes to the settings of the TCP/IP properties. If I try to assign a static IP address, gateway, DNS and WINS server addresses, I can enter them in fine, but as soon as I click Okay, then re-open the properties, everything I entered is gone and all the settings are back to the default values for dynamic addressing. I'm logged in as the Administrator, and I've tried different ethernet cards, and the problem persists. Anybody seen this and devised a solution? FYI networking works just fine, but only because my company is beta testing the DHCP dynammic addressing. I want my static address!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

won't accept changes to TCP/IP settings

by bohicam1 In reply to won't accept changes to T ...

This is not tried and true but it is a suggestion. First, uninstall tcp/ip, reboot, then reinstall it again. Secondly, go to the services applet in (right click) my computer/manage and disable the DHCP client.
Good luck!

Mike

Collapse -

won't accept changes to TCP/IP settings

by The Interrociter In reply to won't accept changes to T ...

Sorry, I'd already tried those suggestions. I've completely uninstalled networking (adapter and protocols) and gone through the registry and purged all the references I could find to the network adapter, then installed a different brand adapter, andthe problem persists. I think some of the system files must be corrupt.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums