Question

Locked

Won't boot and acces BIOS after crashed Windows7 Update

By erka_nasygnale ·
Hello Mates,

Had my Asus g75vw offline for 2 weeks, when it came on last night there were 8 Windows updates. Download, restart.

After startup it shows this 'configuring updates' but takes unusual 20minutes so I thought its frozen. I turn it off manually.

I turn it on and... nothing. Black screen. I cant access bios and Windows is not loading. I can see the battery is on for some time and turns off itself after 10s or so.

Any ideas what to start with?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Sounds like you unintentionally interrupted the update process,

as a result, system files in process of being updated may be corrupted. You can use an emergency startup disk to start the system and repair, if you made one. If not, you'll need to download one, Microsoft has them for both 32 and 64 bit systems, and here's a link that may help...
http://www.windows7download.com/win7-emergency-boot-cd/qxqcenbo.html

Collapse -

Reponse To Answer

by erka_nasygnale In reply to Sounds like you unintenti ...

Dear Wizard,
Thanks for reply. Unfortunately I can't access BIOS and choose DVD path to boot first and the .ISO is not doing it itself.

Collapse -

Try removing the Power Cord and Battery

by OH Smeg In reply to Won't boot and acces BIOS ...

Then try turning on. Hold the On Button down for 20 seconds or so and then replace the battery and Mains Adapter and see if it will POST now.

If it does you'll probably have to do as suggested above and repair the Windows Install.

Col

Collapse -

Reponse To Answer

by erka_nasygnale In reply to Try removing the Power Co ...

Thanks for reply. I've already tried the generic reset- didn't help.

Collapse -

Hardware

by mike.laing In reply to Won't boot and acces BIOS ...

It sounds like a hardware problem, and a Hard Drive one at that. I had a hard disk go south on my laptop(2 years old, moderate use) after sitting for a few weeks. At the first power up, windows wouldn't finish loading, and then I hard reset and nothing - same black screen. I tried another 2.5in HD, and the laptop works fine, now.
I tried slaving the old HD to my main computer, and it wouldn't boot! Same symptoms on it - nothing happened but the fans running, no post or anything.
Powering down like that could kill your HD, but I do it still. What else can you do? The last time I did it, today, I had to restart the download/installation of the updates, and then it worked. Time before that, it was frozen on configuring updates screen, and when I hard reset, the updates were finished installing.
Looks like you might have had bad luck with your HD, like I did. I hope not, but it does sound like hardware, for sure.

Collapse -

Reponse To Answer

by erka_nasygnale In reply to Hardware

I'll try to insert a new HD, I'll be in touch how things went. Cheers Mate.

Collapse -

have you tried

by Sue T In reply to Won't boot and acces BIOS ...

tapping the F2 key as soon as you turn on the computer? Or whatever the key is on your computer that you use to access the bios and change the boot order.

Collapse -

Reponse To Answer

by erka_nasygnale In reply to have you tried

OFC I tried that one Mate, also the f9 Repair Partition- doesn't work.

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums