General discussion

Locked

Wont even boot

By dmanfrmoz2 ·
i have recently built a new pc and from what i can see ive installed everything correctly i have built 3 other pc's so im prety sure its all connected fine but upon bootup i see this weird flickering i cant make anythin out on the screen whatsoever but i can tell it loads into bios due to the red and blue flickering goin on its alomst like ive connected somethin wrong or faulty hardware

the pc specs are

ausus motherboard p4s800
cpu intel celeron 2200 478 pin
256 mb ram
winfast gforce fx 5200

cant get to install anythin else due to the basics not loadin correctly
any haelp would be greatly appreciated
thx for your time

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by csmith In reply to Wont even boot

Usually this is the motherboard BIOS not properly handing control to the Videocard BIOS during POST. (Power On System Test)

This can be easily verified by installing the components in a different PC. The Video card, memory and Hard drive will all work fine.

There are other causes for this problem, but they are rare.
Things like, certain non PnP compliant monitors, defective "power good" circuitry in the power supply (signal appears way too early),(The test for this problem is to, push the reset button. Did it now boot properly?),
and bad PnP firmware in the BIOS.

I have had to change several BIOSs recently. This problem used to be very rare, but is now becomming more common.

You also can take advantage of the warranty on the motherboard, but you will have to show the other components (Video card, memory, and hard disk) are good first.

So, this should get you started.

Regards, Chris

Collapse -

by mdh22 In reply to Wont even boot

i would try chaging the mother board because of the flickering the board is shorted out if that doesnt work try unplugging the hole system and putting it back together

Collapse -

by Oz_Media In reply to Wont even boot

This could also be as simple as bent pins on the moitor cable.

I wouldn't say it sounds liek a graphics card because at boot, this wouldn't be loaded YET.

If you have three other computers start swapping out parts, Monitor, GeForce card and then try YOUR GeForce in th eother OC or the monitor.

I would suggest trying these simple steps before swapping out the motherboard anyway.

Also make sure ALL internal connections are solid!

Collapse -

by Oz_Media In reply to

Sorry for the typos, I always forget there's no edit button in this forum (which I rely on religiously in Discussions)!

Collapse -

by willcomp In reply to Wont even boot

Uh Oz, basic video is required for boot. Drivers may not be loaded, but a faulty card could still present problems.

Good advice in previous responses. First try swapping video cards with one known good. Then go on to other possibilities.

Remember to remove and/or disconnect all cards and drives not required for simple BIOS bootup first.

Dalton

Collapse -

by jkaturebe In reply to Wont even boot

It looks as if the colour depth is not matching with your screen.

What to do:

Start the machine in safe mode, and see if it boots wells, if it does, decrease the color depth to the lowest. Then restsrt machine.

Collapse -

by jkaturebe In reply to Wont even boot

It looks as if the colour depth is not matching with your screen.

What to do:

Start the machine in safe mode, and see if it boots wells, if it does, decrease the color depth to the lowest. Then restsrt machine.

Back to Desktop Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums