Question

Locked

Wont go to BIOS(restarts instead)

By darkshr1n3 ·
I need your expertise guys. Just got some for this m-Atx build I am assembling and here are my specs:

Asrock h61m-vs3
i5-3330 w/ deepcool theta 7 fan
corsair vengeance 4gb
silverstone ST60F 600watt PSU

when i turn the system on, this is what shows up:

Copyright(C) 2011 American megatrends, Inc.
BIOS Date: 07/11/2013 18:00:23
H61M-VS3 UEFI P1.70
CPU: Intel (R) Core(TM) i5-3330 CPU @ 3.00GHz Speed:3000Mhz
Total Memory: 3838MB /*Dont know why its 3838 and not 4096*/

UEFI defaults have been loaded
Press F2 or DEL to Run Setup
Press F1 to Continue


when I press any of those keys, the system would just turn off(PSU and CPU fan stopped) and then powers on again.. with the same display message above. Here are the list of troubleshooting things I did and please advise if I missed something:

1. Cleared CMOS and even tried replacing battery
2. Updated BIOS/ tried downgrading version(Using old procie G020 dual core- that seem to work when paired with the motherboard).
3. replaced RAM
4. Tried with onboard and GPU
5. Tested i5-3330 with other motherboard- Went to BIOS just fine.
6. Tried PS2 keyboard

Of course non of those steps worked and Im getting really really frustrated. Can anyone tell me whats wrong with this? Please help me shed light on this issue.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums