General discussion

Locked

Word 2000: I type, but to no avail...

By Iphicles ·
This problem has occurred under Word 97 and 2000. Some users complain that when they open a black page, sometimes their typing won't show up. I've checked the default font formats and it's black font. Also, once you highlight the line you just typed and change the font to, say, red, you can see it. But the minute you press enter and go to the next line, the previous line disappears again! And you still can't type on your new line! Is this a glitch or something? My users run on NT 4.0 with SP4.

Any help would be appreciated!

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Word 2000: I type, but to no avail...

by Mad Max In reply to Word 2000: I type, but t ...

The best solution would be to define a new style that has the alternate font colour. There should be an automatic colour adjustment in word but this works really badly. Define a new style under format/style with a light font colour.You can now select the style in the toolbar and it should stay for every line.

Collapse -

Word 2000: I type, but to no avail...

by Iphicles In reply to Word 2000: I type, but t ...
Collapse -

Word 2000: I type, but to no avail...

by MCSE Lee In reply to Word 2000: I type, but t ...

When you say "black page", do you mean 'black' or 'blank'? If you're using an actual black background, then I would suggest creating a template (BLAKPAGE.DOT) with a Font color of white, or whatever is appropriate. If you meant 'blank', then try viewing in Page Layout view, and see what you're really working with. I have seen many users with their font/page set to white/white and not even know it. Checking the font color is not always accurate (it depends on the template, the style, and severalother factors).

Collapse -

Word 2000: I type, but to no avail...

by Iphicles In reply to Word 2000: I type, but t ...
Collapse -

Word 2000: I type, but to no avail...

by Andy Williams In reply to Word 2000: I type, but t ...

I too suspect a style in the Normal.dot
To check this do the following:-

1.Rename the users' NORMAL.DOT and check there is nothing in the 'startup' folder (C:\Program Files\Microsoft Office\Office\Startup)
2. Restart Word - It will create a default Normal.dot.

:-) If the problem has gone (as I suspect) then it was caused by a style in the normal.dot or file in startup.

:-( If it is not this then I am lost!

Collapse -

Word 2000: I type, but to no avail...

by Iphicles In reply to Word 2000: I type, but t ...
Back to Software Forum
6 total posts (Page 1 of 1)  

Related Forums