Question

Locked

Word 2003 page number display problem

By abomg ·
1- Word 2003 started suddenly to display the page number as {PAGE }, instead of 1,2,3...etc.
2- It displays up on ALL files previously saved, as well as the recent ones.
3- I have checked several options but couldn?t find an answer on how to solve it.
4 -WORD HELP doesn?t show any applicable solution.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try this

by gpartridge In reply to Word 2003 page number dis ...

Go to Tools->Options ->View-> Show - Uncheck(clear) the field codes.

Collapse -

Word 2003 page number display problem

by abomg In reply to Try this

Thanks for the help. Back to business as usual.

Collapse -

Word 2003 page number display problem (reply)

by atrainer In reply to Word 2003 page number dis ...

Press Alt +F9 on the keyboard. That should switch you out of seeing the field codes, so that you can see the page numbers again.

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums