Word 2007

By Ckopyta ·
I just started using Word 2007 and I had a difficult time changing the default to single space but finally managed to do so (although I am not sure how) but now I am having a problem making my font larger than 14pt. If I choose a font larger than 14 then it starts to cut off the lettering, what did or am I doing wrong?

Thanks in advance for any and all help!

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -


I have yet to see any errors (I changed the default to single space by clicking the lower right button of the "paragraph" section of the home tab, selecting single under the "line spacing" dialog, and clicking the "Default..."
button at the bottom. Which font are you using, as Cambria is still showing up fine even in 72pt?

Collapse -

I know...

by Ckopyta In reply to Hmm... is troubling. I am not at that office right now but I believe I have it set to Times New Roman (my boss is old school). Even setting the default to single line spacing was a challenge for me, I would change it and click default but then when I went back in, it had reverted back to the previous default. I know it is hard to explain and understand without actually seeing what is is driving me crazy though!

Related Discussions

Related Forums