Question

Locked

Word 2010 Display Issue - Help?

By Ray Krohn ·
Hello,

I recently downloaded a Word document (from a trusted source) that displayed on my computer not only text but also characters such as spaces (dots), carriage returns (arrows down & to the left), and "Enters" (a backwards kind of P). Since I downloaded that document, Word has been displaying ALL of my documents this way, and it is distracting and frustrating. I can't find a way to turn this feature off, and I tried the "Alt-F9" recommendation I found here. Are there any other suggestions? What is this viewing mode that Word is using, and how do I get it to go back to hiding these characters?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

looks like my answer did not make it to posting

by Sue T In reply to Word 2010 Display Issue - ...

so let us try again. Maybe it did not like the link I put in so here it is without a link.
On the Home tab, in the Paragraph group, click Show/Hide.
The Show/Hide button doesn't turn off all formatting marks
The Show/Hide button will not hide all formatting marks if you selected certain marks, such as paragraph marks or spaces, to be displayed at all times.

Turn off selected formatting marks
Click the Microsoft Office Button , and then click Word Options.
Click Display.
Under Always show these formatting marks on the screen, clear the check boxes for any formatting marks that you do not want to show in your documents at all times.

Collapse -

show/hide formatting marks

by bethernet In reply to Word 2010 Display Issue - ...

Sue is correct, but I have an even easier way. On the Home tab, in the Paragraph group, there is a button that looks like that "backwards P". That button is a toggle, so click once to turn off the formatting marks. Click once more to turn them back on.

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Forums