Question

Locked

Word 2010 Page Layout

By dogknees ·
Recently, when I start Word 2010 it displays one page at the left of the screen rather than in the centre. To fix I have to go to the View Tab, and select "One Page" in the Zoom area.

This used to be the default, does anyone know how to put it back?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Open Word

by Kenone In reply to Word 2010 Page Layout

Not a document, just Word.
Click on view - one page - 100%
Click File - Exit
Re-open Word. It should open the way you left it. If it does, all good. If you've saved files with other view settings they are going to open the way you saved them. You have to change the view settings and re-save them.

Collapse -

Thanks

by dogknees In reply to Word 2010 Page Layout

That did it.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums