General discussion

Locked

Word 97 docs in Word 2000

By ltheodoru ·
I just upgraded a user from Office 97 to Office 2000. Her 97 docs with underlines print the underlines too close to the text or even on top of it. New docs are OK. Changing fonts does not resolve the problem.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Word 97 docs in Word 2000

by mbazzell In reply to Word 97 docs in Word 2000

I would highlight the entire document and click the underline button once and then again to turn off the underlining. Then highlight the text she wants underlined and apply the underlining again.

Hope this helps!

Collapse -

Word 97 docs in Word 2000

by Shanghai Sam In reply to Word 97 docs in Word 2000

Poster rated this answer

Collapse -

Word 97 docs in Word 2000

by joescalia In reply to Word 97 docs in Word 2000

Please check the font format sometimes the user may have hit the effects check boxes by error.
To do this open word then format on tool bar
then font.
I hope this helps and Good Luck

Collapse -

Word 97 docs in Word 2000

by Shanghai Sam In reply to Word 97 docs in Word 2000

Poster rated this answer

Collapse -

Word 97 docs in Word 2000

by Peyison In reply to Word 97 docs in Word 2000

Is the text actually underlined, or are there lines drawn (with the Line tool on the Drawing toolbar)? If you click on one of the lines, does it select it? If so, you can move the lines to the proper position, or delete them and use the Font Underline command.

Just a wild guess.

Collapse -

Word 97 docs in Word 2000

by Shanghai Sam In reply to Word 97 docs in Word 2000

Poster rated this answer

Collapse -

Word 97 docs in Word 2000

by Kbarry In reply to Word 97 docs in Word 2000

A possible solution can be changing the line spacing. Format | Paragraph | Indents and Spacing tab. Play with the options available in the Spacing section.
Hope this is a help.

Collapse -

Word 97 docs in Word 2000

by Shanghai Sam In reply to Word 97 docs in Word 2000

Poster rated this answer

Collapse -

Word 97 docs in Word 2000

by DKlippert In reply to Word 97 docs in Word 2000

Try going to Tools>Options Compatibility and set the Recommended Options for: selection to Word 2000.

Collapse -

Word 97 docs in Word 2000

by Shanghai Sam In reply to Word 97 docs in Word 2000

Poster rated this answer

Back to Software Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums