General discussion

Locked

Word doesn't accept outlook 2000 as a mail app

By punkrocka76 ·
I'm running microsoft office 2000 and when I go into MS Word and hit the E-Mail button up top on the toolbar it auto sends me to Outlook Express does anybody have any solution? I've set it as a default at IE6 and I looked into Set Program Access and Defaults, and in XP Pro, it doesn't give me the option of setting it to Outlook. I'm stumped somebody help me please.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

hm...

by brandon.aiken In reply to Word doesn't accept outlo ...

Make sure Outlook Express is not your default mail client in Control Panel --> Internet Options --> Programs.

Why not simply uninstall Outlook Express? You can do that through Add/Remove Windows Components.

Collapse -

thsat's funny,

by Jaqui In reply to Word doesn't accept outlo ...

I don't either.
( accept outbreak as default email application )

but then I don't abuse my system by installing windows.

Collapse -

by brandon.aiken In reply to thsat's funny,

The why, praytell, do you troll the Windows forum?

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums