General discussion

Locked

"word failed reading..."

By cillorj ·
I have a user who experiences the following on a daily basis:

Again today, I experienced a problem. I had completed typing a letter and saved it. When I tried to print it, the following came up on the screen:

Word failed reading from this file (filename.doc). Please restore the network connection or replace the floppy disk and retry.

Then another screen appeared:

Word has lost data due to a bad network connection or missing floppy. Documents relying on this data are going to be saved and then closed.

This has occasionally (rarely) happened on other PC's.
She has had this problem for 6+ months and on diffrent PC's running Win95 SP1, Winnt 4.0 SP6a, and know Win2K. I have installed Office 97 SR2b, had network cabling tested (no problems), checked permissions on the files and folders on the NT4.0 SP6a server, recreated a new user profile and swapped out 10/100 Hub. No changes to her symptoms. I am at a loss at this point. Approx. half our users save to this server with no problems, inc

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

"word failed reading..."

by dmiles In reply to "word failed reading..."

This could one of the following:
1)The Always Create Backup Copy option is turned on with a server or operating system that does not support long filenames
2)You have a MAPROOT type network drive connection on a NetWare server where spaces exist in the file or folder name
3)An antivirus program running on the network has the capability to scan for macro viruses in documents in shared network folders
A)If the document is open on two or more computers running different operating platforms,move the document to your local hard disk for editing.Move back to server after finishing
B)Save a copy of the file with a different filename,and work on the copy,either on the hard disk or server.
C)In case you have always create backup copy option is turned on ,with a server or operating system that does not support long filenames
Choose Options from the Tools menu
Click the Save Tab
Clear the Always Create Backup Copy check box
Referance Related KB article Q212347

Collapse -

"word failed reading..."

by cillorj In reply to "word failed reading..."

We are not running Netware only NT servers. There is no antivirus running on the server in question. Always Create Backup Copy has been unchecked. Other users use the same files with no apparent problems.

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums