General discussion

Locked

WordPad Files & not using the .txt ext.

By jkatz ·
I have a user that is creating and editing SQL files within WordPad from her Win 98SE system.

When she goes to save her file, she goes to save it with an SQL extension (i.e. "FILE.SQL"), but unfortunately (although it is not showing during the "Save As . ." function), the program is tacking on the 'TXT' extension, (i.e. thus creating "FILE.SQL.TXT"). We would like to eliminate the TXT from being added to the end when we add our own extensions (yes we do have "view file extensions" turned on). And, as a bonus, if at all possible, we'd like to make the "SQL" extension the default file extension so it does not have to be added manually.
Anyone have any ideas? - it would be greatly appreciated.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

WordPad Files & not using the .txt ext.

by rawright In reply to WordPad Files & not using ...

That's odd - Wordpad doesn't normally use .txt for an extension (at least, mine doesn't - it likes to use .doc), Notepad does. In Notepad, though, enclosing the filename in quotes, with the desired extension, overrides the default .txt extension. It might work in Wordpad, too.

As to changing the default file type, I suspect that the options presented in the file save menu are hidden in the Registry somewhere - you'll have to hunt them down the hard way and add a key yourself. I'd look in HKLM/SOFTWARE/Microsoft/... for Wordpad, and see what's hidden there.

Collapse -

WordPad Files & not using the .txt ext.

by jkatz In reply to WordPad Files & not using ...

The question was auto-closed by TechRepublic

Collapse -

WordPad Files & not using the .txt ext.

by SyscoKid In reply to WordPad Files & not using ...

Hmmmm, try this:

Hold down the shift key and right click on an already created SQL file.

Click on Open With...

When the Open With dialog box comes up, select Wordpad, and make sure the box that says "Always use this program to open this type of file" is checked, then click ok.

Collapse -

WordPad Files & not using the .txt ext.

by jkatz In reply to WordPad Files & not using ...

The question was auto-closed by TechRepublic

Collapse -

WordPad Files & not using the .txt ext.

by jkatz In reply to WordPad Files & not using ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums