Question

Locked

Workgroup Printing from Vista Home Basic to Lexmark X1150 on WinXP Pro sp2

By barbtighe ·
I am trying to print from Vista Home Basic to Lexmark X1150 printer attached to WinXP Pro. I have downloaded the latest Vista drivers and have confirmed it prints properly when connected to USB. When I try to connect to the network (used Local Network Connection \\Computer\Printer) I get a message indicating "the printer cannot communicate with the computer". I have confirmed that I can see the shared drives from that computer, can see the shared printer, and can access the internet. The printer displays as READY, but when I attempt to print anything it can't communicate.

I have also tested the connection from WinXP Home to WinXP Pro computer the same way as above, this works fine.

I'm not sure if it's the Lexmark Printer or Windows Vista Home Basic.

Any thoughts? Thanks!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Small correction...

by barbtighe In reply to Workgroup Printing from V ...

Sorry... meant to say that I connected the network printer using a Local Port pointing to the shared printer (\\Computer\Printer)

Collapse -

Question Answered

by barbtighe In reply to Small correction...

I hope this helps somebody else. I spent the better part of the weekend just messing around with printing between XP (Home and Pro) and Vista.

I finally gave up and borrowed a friends Dell 926 AIO printer. Connected to the Workgroup on the very first try!!! How Frustrating!!!! But hopefully somebody else comes across this Post and doesn't spend 10 hours trying to get this combination to work!! By the way, I have been able to connect other VISTA Machines to printers running on an XP Machine in this manner. Just wouldn't work with the X1150!!

Thanks!

Back to Peripheral Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums