Question

Locked

Workstation DNS refuses to update

By online ·
I have run into this problem in the past and have never found a single, clean solution - and now I have it again and would like to find the definitive fix.

I switched DSL providers at our office location and for the most part it was a matter of updating the router with the new IP addresses (IP, gateway, and DNS servers). Everything including the VPN to another location worked fine; workstations I powered up to change the DNS addresses also worked fine. (We use fixed IP addresses, not DHCP.)

However, the Win2K3 server and two workstations (1 XP, 1 Vista) that were online at the time of the switch absolutely refuse to find the new DNS servers. I've done everything - reboot, repair the connection, flushdns/registerdns, reboot the router and DSL connection... repeatedly. The systems work fine on the intranet and can ping dotted-quad addresses, but absolutely will not resolve DNS.

What is the farkin' fix for this? (Thanks...)

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums