Question

Locked

Workstation has no internet when joined to Domain

By pflesch ·
I have a workstation (Windows XP) in our accounting department that can see the network however when you try to access the internet I get page can not be displayed. Tried to use wireless to a public network and it still is not able to access the internet.
When I take the computer off the network and connect it directly to a DSL line I can browse the internet.
I have checked DNS on the Domain Controllers and it is listed in both the Forward and Reverse areas. I removed the computer from Active Directory and re-added it. Still no internet.
Not sure what else to do. Can anyone give me some suggestions on what is causing this?
Domain Controllers are Server 2000 and All other servers on Network are Server 2003. Currently the firewall is disabled.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Need more info

by jswentworth In reply to Workstation has no intern ...

On the problem machine while it is connected to the domain, go to Start -> Run -> CMD, press ok.
Now in the command prompt type IPCONFIG /ALL and paste the results.
Also attempt to Ping the domain controller, the DNS servers, the Router, and www.google.com and report the results.

Collapse -

response to jswentworth

by pflesch In reply to Need more info

Since my last post my mail server running Exchange has encountered the same issues.

Here are the results to your questions.
Neither machine can ping the Gateway 192.168.1.254 however I am able to ping the DNS & both domain servers 192.1.68.1.4 and 192.168.1.6.

When attempting to ping google it times out!

Windows IP Configuration

Host Name . . . . . . . . . . . . : hir-srv-mail01
Primary Dns Suffix . . . . . . . : holidayisle.com
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : Yes
DNS Suffix Search List. . . . . . : holidayisle.com

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-13-72-3D-C1-78
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.5
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 192.168.1.4
192.168.1.6
205.152.144.23
Primary WINS Server . . . . . . . : 192.168.1.6

C:\Documents and Settings\Administrator.HOLIDAYISLE>

Collapse -

IP config

by p.j.hutchison In reply to response to jswentworth

Try IPconfig on another workstation in same room. Does the output look similar? Is the subnet mask and DNS server lists the same?

The IP routing and WINS proxy settings, any reason why these are enabled?

You can also check routing using the 'route PRINT' command.

Collapse -

Proxy servers

by p.j.hutchison In reply to Workstation has no intern ...

Does your company use web proxy servers?
Maybe you need to set the proxy server and port in the Internet Options, Connections, LAN Connections settings?

Collapse -

response to PJ

by pflesch In reply to Proxy servers

I do not have any proxy servers that I am aware of. When configuring workstations I never set up the proxy settings. I did however install the new updates and anti virus on my mail server prior to this happening. Symantac 6.0 Exchange server.

Collapse -

NSLookup

by p.j.hutchison In reply to response to PJ

Have you tried the nslookup tool to test dns is working ok.
e.g.
c> nslookup
Server <ip address>
> www.bbc.co.uk

212.58.251.207

> www.google.co.uk

66.249.93.99, 66.249.93.104, 66.249.93.147

>exit
C>

Let us know how you get along?! If that works, then DNS is working (needed for IE to browse).
Otherwise, it sounds like IE is broken, try scanning for spyware or other malware that is interfering with IE.

Collapse -

response to PJ

by pflesch In reply to NSLookup

C>nslookup 192.168.1.4
Server: system-dc2.holidayisle.com
Address: 192.168.1.4

Name: system-dc2.holidayisle.com
Address: 192.168.1.4


C>nslookup 192.168.1.6
Server: system-dc2.holidayisle.com
Address: 192.168.1.4

Name: system-dc3.holidayisle.com
Address: 192.168.1.6


C>nslookup 64.233.169.147
Server: system-dc2.holidayisle.com
Address: 192.168.1.4

Name: yo-in-f147.google.com
Address: 64.233.169.147


C>nslookup 212.58.251.207
Server: system-dc2.holidayisle.com
Address: 192.168.1.4

Name: www5.telhc.bbc.co.uk
Address: 212.58.251.207

Here is the results of the Nslookup
I have ran all types of virus scans and 2 of the workstations I reinstalled from scratch.
Any other ideas?

Collapse -

DHCP enable "NO"

by AYJE In reply to response to PJ

From your ipconfig/all output, I see that you have DHCP enable set to NO. Are u getting static or dynamic ip address.

Collapse -

Response to Tatito

by pflesch In reply to DHCP enable "NO"

I have the exchange server on a static ip and the workstations I made dynamic.

Back to Networks Forum
9 total posts (Page 1 of 1)  

Related Forums