General discussion

Locked

Workstation service won't start

By jlichtefeld ·
I know that this is probably something stupid that I have missed, but here goes! I have a NT Server 4.0. The NIC went bad, so I replaced it. All went well it seemed, but now the workstation service will not start. Error #1068 and 0052-duplicate name exists on network. I know for a fact that there is no duplicate name on the network. I have checked everything. PLEASE HELP ME!

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Workstation service won't start

by calderom In reply to Workstation service won't ...

You might have to re-install the service pack if you used the Windows NT nic card drivers instead of the manufacturer drivers. Windows nt goes back to SP1 when you make chnages like this, thus re-installing the service pack.

Regards
Maurice

Collapse -

Workstation service won't start

by jlichtefeld In reply to Workstation service won't ...

I did as you said and had to remove and add back to domain. Thank you.

Collapse -

Workstation service won't start

by harmssd In reply to Workstation service won't ...

I would remove the server from the domain using Server Manager for Domains. Then I would log on to the server with the problem and put it in a workgroup then add it back to the domain. You should not have any problems and it will be easy to do!!

Collapse -

Workstation service won't start

by jlichtefeld In reply to Workstation service won't ...

I reinstalled the service pack and had to do as you said also.

Thanks,

Jeannie

Collapse -

Workstation service won't start

by DC1 In reply to Workstation service won't ...

Re-apply the latest service pack and you will be OK.

Collapse -

Workstation service won't start

by jlichtefeld In reply to Workstation service won't ...
Collapse -

Workstation service won't start

by calves In reply to Workstation service won't ...

To complement the above answer, besides removing the server from the server manager list, you have to make sure that you also delete any entries from WINS. Reboot the server and rejoin the domain.
I think the entry in either WINS or Server Manager has the name of your computer bonded to to different NIC's. That's why you get that error message.

Good luck!

Collapse -

Workstation service won't start

by jlichtefeld In reply to Workstation service won't ...
Collapse -

Workstation service won't start

by bkaage In reply to Workstation service won't ...

This is a confirmed problem from Microsoft and re-applying service pack 5 will fix the problem. There is no need to remove the machine from the domain. You will need to reboot though.

Collapse -

Workstation service won't start

by jlichtefeld In reply to Workstation service won't ...
Back to Windows Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums