General discussion

Locked

Workstations lose profile

By dliby ·
Periodically on startup XP and/or 2000 workstations have corrupt profiles. The profile can be rebuilt, but what causes this problem?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to Workstations lose profile

At a rough guess it sounds like the way that the Domain has been setup and the way that the Permissions have been implemented.

Of course this is taking it at face value that the operators are not just removing the power when they turn off at the end of the day, if they are not shutting down properly that could also cause the problems you are experiencing.

Col

Collapse -

by dliby In reply to

I needed to change some use rights

Collapse -

by sgt_shultz In reply to Workstations lose profile

what server os and sp level?
are these roaming profiles?
anything in the event logs?

Collapse -

by sgt_shultz In reply to

also sp level of clients...

Collapse -

by dliby In reply to

I needed to change some use rights Poster rated this answer.

Collapse -

What Rights did you need to change?

by jbartoli In reply to

What Rights did you need to change? I am having a similar problem, but the rights seem ok?

Collapse -

by dliby In reply to Workstations lose profile

The Domain Controller is Windows 2003 Server SP1
There are no roaming profiles
clients are Windows XP SP2 and Windows 2000 Pro SP4
Didn't see anything in the event logs

Collapse -

by dliby In reply to Workstations lose profile

This question was closed by the author

Back to Desktop Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums