General discussion

Locked

Write Protected Discuss

By 0Strider ·
re: Win 98, Office 2000

Yesterday I went to my wife's school to offer some computer support. I installed an Excel template. After copying the template I attempted to make changes required by the new default printer. When finished, I attempted to save over the original file & was prevented from doing so. The error message indicated that the hard-disk might be full or write-protected.

How can I overcome this?

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Write Protected Discuss

by opatzg In reply to Write Protected Discuss

Start by trying to save it to a different name, at least then it's saved. Is it possible that security wise you have creation rights but not erasing rights? That way your copy worked but you can not change the same file. Were you copying to the network or to the local drive?
Just some thoughts! Good luck!

Collapse -

Write Protected Discuss

by 0Strider In reply to Write Protected Discuss

It was an office stand-alone.

Collapse -

Write Protected Discuss

by TrubbleMaker In reply to Write Protected Discuss

Sounds like you were trying to save TO the CD. Try saving to a different address, ie My Documents.

Collapse -

Write Protected Discuss

by 0Strider In reply to Write Protected Discuss

Poster rated this answer

Collapse -

Write Protected Discuss

by bndp In reply to Write Protected Discuss

Try to save to a floppy, and see if that works if not you may not have rights to do so. Or you could try to save under another name wit another extention ie/ .txt

Collapse -

Write Protected Discuss

by jboardman In reply to Write Protected Discuss

I assume you were installing and copying files from a CD? Try these things in this order, one of them ought to work: 1)Remove the "read only" tag the file inherited from the CD when you copied it. 2)Try renaming the file manually, then 'save as' the original filename. 3)Make sure the directory isn't tagged 'read only 4)Do a CHKDSK - if you're unlucky, the file is corrupted. Hope some of this works

Collapse -

Write Protected Discuss

by 0Strider In reply to Write Protected Discuss

I tried all those except CHKDSK. No joy! For whatever reason Once copied to the hard drive, I am unable to rename, delete, move or save an edited version of this file.

The file is in a WINDOWS/Application Data/Microsoft/ folder.

Collapse -

Write Protected Discuss

by cglrcng In reply to Write Protected Discuss

Does the machine have Norton's protect on it perchance? If so, shut it off & then retry the save.

Collapse -

Write Protected Discuss

by sonnguyen In reply to Write Protected Discuss

Goto that file and right click the file, select properties and uncheck all attributes particularly the read only option.
Bring it up in Excel again and try to save this with the same name/different name to see what happen. Good luck

Collapse -

Write Protected Discuss

by 0Strider In reply to Write Protected Discuss

That was the first thing I tried ... no Joy!

Back to Desktop Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums