Question

Locked

Wrong conifg-reg in Rommon, unable to recover

By Robo_tech ·
I recently bought an old Cisco 2500 Router and had to reset the password, so I fixed it and configured the router to enter the wrong config-reg at its next reload. When I reloaded it, I just got a bunch of meaningless, redundant symbols and letters. Is there anyway that I can fix this? It is operating using a 10.3 Cisco IOS. --Yeah, old.
I have several other 2500 routers, but do not have any flash cards or a backup on my TFTP server. Help!!?!?!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Well, could you do a backup, then use it?

by seanferd In reply to Wrong conifg-reg in Rommo ...

http://www.cisco.com/univercd/cc/td/doc/product/software/ios103/index.htm

http://www.tech-faq.com/understanding-cisco-ios.shtml

http://www.cisco.com/en/US/products/sw/iosswrel/ps1820/prod_bulletin09186a0080091d1e.html

If you are a registered Cisco customer, you should be able to download the IOS, but I cannot directly tell if 10.3 is still available. 11.x is available, but I don't know if it will run on what you have.

Collapse -

backup

by Robo_tech In reply to Well, could you do a back ...

I do have access to the IOS's off the cisco site, I just have never tried it. That's what I will probably have to resort to doing. Thanks.

Collapse -

Config register

by CG IT In reply to Wrong conifg-reg in Rommo ...

try changing your config register back to the run condition. 0x2102

Collapse -

Config register

by Robo_tech In reply to Config register

I can't. The only symbols/characters that come up every time I give the router power is xxxxxxxxxxxxxxxxxxxxxxxxx. --Just x's. When I type, or try to interrupt the "boot process", it gives an output of the letter "x".

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums