General discussion

Locked

wrong keyboard-settings

By europanorama ·
i setup new w2k-cd. i am in switzerland-german part. it seems i have the wrong keyboard-settings. i do not know where to set to swiss-german. i only see a lot of county-codes.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

wrong keyboard-settings

by quintar51 In reply to wrong keyboard-settings

go to start->-settings->control panel->keyboard->input locales->add-> choose German-Switzerland for input locale and choose Swiss German for keyboard layout.

Collapse -

wrong keyboard-settings

by europanorama In reply to wrong keyboard-settings

Poster rated this answer

Collapse -

wrong keyboard-settings

by europanorama In reply to wrong keyboard-settings

i had a real chaos, since one keyboard worked(special signs to be correct) but the others(although identical) did not. i have deleted all swiss german and reset. no all keyboard are working properly.

Collapse -

wrong keyboard-settings

by europanorama In reply to wrong keyboard-settings

Poster rated this answer

Collapse -

wrong keyboard-settings

by europanorama In reply to wrong keyboard-settings

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums