Question

Locked

wrong target type of my programs

By niveditakri28 ·
all my programs like vlc media player,internet explorer,avg,microsoft office have changed their target type to exe file, while when i ckecked it in my friends laptop it was an applicatio. i m not able to change the target type....
can anyone please help me out..

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

.exe is application.

by boxfiddler Moderator In reply to wrong target type of my p ...

.exe stands for executable, which is what launches the application (Internet Explorer for example) that you wish to use.

Unless your applications are not launching properly when you click on their icons, you don't have a problem.

You might think about not exploring too deeply until you learn a bit more about how a computer works, what the various file extensions signify, and what an operating system is.

Collapse -

You'll have to learn to follow your own head and not ...

by OldER Mycroft In reply to wrong target type of my p ...

Be unduly influenced by others.

As Boxfiddler has said, the .exe file IS an application.

Until you have a deeper knowledge of computers always remember - A little knowledge can be a very dangerous thing!

If it ain't broke - don't fix it.

Collapse -

So as the others have told you there is no problem there

by OH Smeg In reply to wrong target type of my p ...

What is your problem?

If the Applications are not Launching/Starting post back with details of what is happening for a possible solution, but you also need to provide the Type of OS in use so Windows What you are using and what AV Product you have installed.

At the very least anyway.

Col

Collapse -

There is a problem-applications will not open

by brianpooley In reply to So as the others have tol ...

I have a similar problem.Vista home premium,downloaded adobe 9,now all my application target types are EXE instead of Application.Every file wants to open with Adobe.I do not have the option to open with another program,only to read it.Only uninstalling Adobe fixes the issue.I had adobe previously,but somehow corrupted it and it did the above.For the time being Adobe & PDFs are out of the question.
Regards

Collapse -

file associations

by shasca In reply to There is a problem-applic ...

It would seem that you have made adobe the default program for opening EXE files.

Here is the instructions from Vista Help.

If you double-click a file in Windows and it opens in the wrong software program, follow these steps to choose the program you would prefer that file use. You can change this setting for an individual file, or you can tell Windows to open all files of that same type in the software program you choose.

Open the folder that contains the file you want to change.

Right-click the file that you want to change, and then, depending on the type of file, either click Open With or point to Open With and then click Choose Default Program.

Click the program that you want to use to open this file.

Do one of the following:

If you want all files of that type to open in the same software program, select the Always use the selected program to open this kind of file check box, and then click OK.

If you want only that file to open in the software program this one time, clear the Always use the selected program to open this kind of file check box, and then click OK.

Collapse -

File associations

by brianpooley In reply to file associations

I think the diagnosis is correct.However,I cannot use "Open With" because as it's Adobe that has corrupted the applications,I only get the Adobe file options which includes "Read" only.In the file associations window from the control panel,all of my associations seem to be correct but the header icons have changed to the Adobe icon.It says Internet Explorer opens with Internet Explorer.
There must be another way.
Regards

Collapse -

See if this will help

by Jacky Howe In reply to File associations

Right click on the file and select run as, you can actually run any file this way. Unselect the option ?Protect my computer and data. Navigate to Windows and run regedit and check this key. This is what it is supposed to look like. If it doesn't look like this then fix it.

< missed a bit >

<br><br>
[HKEY_CLASSES_ROOT\exefile\shell\open\command]<br>
@="\"%1\" %*"
</br>

Back to Software Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums