Question

Locked

WSUS

By ReArmedHalo ·
I am new to servers and WSUS. i am having a problem with updates. I get the error "The update cannot be approved for installation because its microsoft software license terms failed to download. click retry download to start donwload again." I click retry and it fails still. any help would be appreciated. Also, when i started inital sync, i was getting downlaods from 2001, will these updates disappear? How can i make them? my computers already have these updates installed prior to wsus being deployed on my network. They make the list very large and make the console and system run slow when it is loading the list of updates.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

You might have a look here:

by seanferd In reply to WSUS

http://www.wsuswiki.com/WSusTroubleshooting

Have you checked event logs for further hints? The error code itself (if there is one) might be more useful than the message for searching.

And maybe:
http://blogs.technet.com/wsus/default.aspx
http://technet.microsoft.com/en-us/wsus/default.aspx

One specific reference:
http://social.technet.microsoft.com/Forums/en-US/winserverwsus/thread/1c718fd1-0e49-4625-8d29-1202d132780e

Hope this helps a little.

Collapse -

thanks but...

by ReArmedHalo In reply to You might have a look her ...

thank you for your reply. however i have tried reinstalling and have searched google for a few days now. there is now error code and it is not a downstream server. i am the last link you posted states the same error that i am having but the conditions don't match mine and they do not work. I am new to wsus, how do i check the error logs? where are they exacly?

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums