General discussion

Locked

WSUS - computer not reporting status

By rflowers ·
Hope someone can give me an idea. We have recently updated to WSUS from SUS. I have 2 computers (both running 2000 Server) that aren't reporting status. I currently control updates thru GP, and these show the correct information. Any ideas would be appreciated.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Registry

by Lost_one In reply to WSUS - computer not repor ...

Have you edited the registry to make sure the servers are pointing at the WSUS server?

Have you tried stopping and starting windows autoupdates?

net stop wuauserv
net start wuauser

Collapse -

Still having issues

by rflowers In reply to Registry

I did verify the registry entries...compared to a computer that is working correctly. They were the same on all. Tried stopping an restarting autoupdates with no change.
I have also noticed that not all of my computers are listed under the Computers section on WSUS. I have verified that the ones not listed do seem to be updating correctly per GP though.

Collapse -

issues

by Knoy In reply to Still having issues

Verify the port the WSUS client is using in IIS. Also are you using SSL OR HTTP? The default port that WSUS uses is 8530 (HTTP) and 8531 (SSL). When you are assigning your server name through the GPO you need to include full server name and socket (HTTP://servername:8530 or HTTPS://servername:8531) If that fails you may try to for your clients to report by keying the following at the command prompt
"wuauclt /detect"

If all else fails MS has a great utility you can use.
http://www.microsoft.com/windowsserversystem/updateservices/support/default.mspx

Collapse -

Still no luck

by rflowers In reply to issues

I'm using HTTP and have made sure the port was added...still no change. I ran the diagnostic and it passed everything. Here are the errors from the update log file:
WARNING: CEventNamespaceDefinition::Init failed = 8024f002.
WARNING: InitReportingComponents failed: 8024f002

Any other ideas?

Collapse -

WSUS client version

by smanaois3 In reply to Still no luck

Did you check the version of the WSUS client files? You can use ClientDiag.exe to verify this. You may want to switch to a higher version and test.

Collapse -

gp not being applied

by B-MORE In reply to WSUS - computer not repor ...

you might want to try running gpupdate /force to force the gp to be applied because i have seen when the gp is not being updated and ths stopping it from getting its updates from the WSUS

Collapse -

Check the following area's

by chris.davis In reply to WSUS - computer not repor ...

Check to make sure your GPO settings are correct. Under default or what ever GPO you are using go to Computer Configuration>Administrative Templates>WindowsComponents>Windows update then look for Specify intranet Microsoft Update Service Location. Make sure you have the server that WSUS is setting on.

Collapse -

same issue

by tenpa.kunga In reply to Check the following area' ...

I have a similar problem. I have 146 pc's and only half of them are reporting status. They are all on the same OU and are configured similarly (all xp sp2) with the same group policy for wsus so i don't understand why not all of them are reporting. Any help would be appreciated.

Back to Networks Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums