General discussion

Locked

WXP languish support

By koko122333 ·
i have new machine with wxp (english) pro. i added the hebrew
languish and copied all my doc from old pc to the new one.
into My document folder.
when i open the My doc. folder, i see all the docs (with the right
word icon ) but the names of the docs are all wired fonts and caracters.
opening any one of the docs i get it normal - i can read it no problem.
office 2k installed (hebrew)
why the names of the docs all come scowdup?
appreciate your help.
thank you in advance.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by dmead74 In reply to WXP languish support

Because you only have english installed as a language in Windows, that's the only character set that it knows how to display. Likewise, Because you have a localised version of Office (a version in a specific language) it can display the file fine. To fix the display of the filenames, all you need to do is install the appropriate language pack in XP. You do this in the Control Panel, under Regional and Language Options. Hebrew comes under the Right-to-Left languages, so you need to install support for that from the Languages tab. That will enable the display of all such languages (it lists them in the confirmation dialog box). That's probably all you need to do, but since you're in there you might as well add Hebrew as an optional input language too.

Collapse -

by koko122333 In reply to

Poster rated this answer.

Collapse -

by koko122333 In reply to WXP languish support

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums