Question

Locked

Wyse S90 XPe modem connection problems

By ArcIT ·
Some of our S90's are connecting to the internet via a cable modem. The problem is that some of the terminals are not able to reconnect after power outage or if the modem connection is temporarily broken. The yellow network icon shows up in the taskbar indicating that it is trying to acquire an ip address but eventually gives up. Rebooting the terminal several times usually results in it connecting.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Reboot the modem.

by seanferd In reply to Wyse S90 XPe modem connec ...

Best power it of for a minute so that any capacitance bleeds off.

Collapse -

Rebooting doesn't work

by ArcIT In reply to Reboot the modem.

I tried all of the combinations of rebooting the modem, rebooting the terminal before posting here. Occasionally rebooting the terminal once will work but it usually takes at least 5 attempts. Today I was working on a terminal with this problem and found that simply logging off and back on worked. Tried the same process at another terminal and no luck.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums