General discussion

Locked

XE home Startup - Systen config message

By emlodge ·
I have tried msconfig to load just the basic programs at startup but after the restart & logging in again I get message system configuration utility message 'the utility will keep on running etc ' It gives you a box to check to not show message again but it keeps appearing during each startup until i check the normal startup under msconfig. Any suggestions?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by kizzane In reply to XE home Startup - Systen ...

Checking the box indicating "Don't show this message" SHOULD work but seeing as how it isn't try this.

From MSCONFIG re-enable everything you disabled.
reboot and see if message goes away. If so, then remove the items you dont want to load at boot from the registry (thats all MSCONFIG is doing for you anyways)

Start - Run - Regedit

Navigate to:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

Delete items under this key that you absolutely dont want to load at boot.

Close regedit and reboot. viola!

Lemme know how it goes-

Collapse -

by emlodge In reply to

Poster rated this answer.

Collapse -

by emlodge In reply to XE home Startup - Systen ...

Thanks for prompt reply. The message did disappear after restarting without doing anything futher. Thanks again & I will know where do go in future for tech related issues...

Collapse -

by emlodge In reply to XE home Startup - Systen ...

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums