General discussion



By Wathigopeter ·
I am ruuning window xp and i am very new to xp.While working the, the system shutdown unusual.

What could be happening?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jschein In reply to XP

XP shutdowns and reboots is very common as of a month ago with the "BLASTER / MSBLASTER" virus... Ensure you have the latest service packs, download (remove any spaces), run it on your entire hard drive... Afterwards, ensure you have an up to date antivirus program running as well.

If this is not the case, check your event log to see what hardware, program, or general fault error that is causing the shutdown.

Collapse -

by claudenj In reply to XP

Sounds like a hardware problem to me. If you are running over 40G then convert your files to NTFS. Also go to your C drive and right click Properties, then system tools and check your drive for errors. Also go into your BIAS and assure you have non OS selected. Always make sure you run regular maintenance and also that you have ample system memory and processor speed to run XP. If you are new to XP then there are about 60 updates you need. Good luck but that is the best i can do without knowing more about your hardware.

Collapse -

by sgoss In reply to XP

It does sound like you are getting a system failure of some sort. Many times it is either your video or memory that causes it (atleast in my cases). XP has the option to either restart the computer on failures or you can change it to show that good ole friend the BSOD (Blue Screen of Death). The BSOD will at least give you some indication of where the problem lies, just get the first few lines of the error it produces and post it on the web or go to Microsoft and search there. Here is how to setup XP to product the BSOD instead of just restarting:

1. right click on My Computer
2. Click properties (left click)
3. Select the Advanced tab on the system properties
4. Click the settings button under startup and recovery
5. The uncheck automatically restart under system failure
6. Then ok and apply your way back to your desktop.

Hope this will help some

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums