General discussion

  • Creator
    Topic
  • #2336679

    XP and browsing

    Locked

    by turtle63 ·

    Has anyone come across XP not being able to browse, even after checking all settings, with ISP etc, change of accounts, pinging, tracert, netstat etc. Even a change of modem, different slots etc, startup programs the works.
    You can’t uninstall tcp/ip or even repair or uninstall IE6.
    I work as a technician and all of us there have tried everything. We have 2 machines at the moment with the same kind of thing,
    Any help would be appreciated as I am getting headaches out of this.
    Don’t thing I would go for XP myself.
    Thanks Turtle

All Comments

  • Author
    Replies
    • #3415104

      XP and browsing

      by steve merrill ·

      In reply to XP and browsing

      I’ve only played with XP pro, which doesn’t have this kind of a problem. However, if you are using XP home, I know there were a great deal of limitations with networking, which this sounds along the lines of.

      • #3660449

        XP and browsing

        by turtle63 ·

        In reply to XP and browsing

        Thanks for those thoughts Steve, dosn’t really answer my question tho. It’s XP home for sure. Iv’e loaded a lot of XP machines and havn’t had a problem but we are now starting to see a few coming back in with weird problems.
        I’m not fussed eitheron the Administrator password it requires if you want to use the recovery console, does anyone know what it is ?
        We’ve been told by the warranty people to reload XP on the machine anyway, the only way really to solve the problem, these issues aren’t fixable like ME or 98.
        Thanks anyone
        Turtle

    • #3659135

      XP and browsing

      by charlie.cory ·

      In reply to XP and browsing

      Hi
      I have had a problem in XP Pro similar to what you describe. I upgraded from 98SE and the culprit was Norton’s personal firewall (in my case). I reinstalled it and I can gain access to the net again, but all is not well and there are some conflicts yet to resolve.

      regards

      Charlie

      • #3404007

        XP and browsing

        by turtle63 ·

        In reply to XP and browsing

        Thanks for that Charlie, this was a new machine and the client hadn’t installed their antivirus which was PC Cillon, we checked the XP firewall and it definetly wasn’t enabled. apparantly it had just stopped connecting, we even tried to do the restack of TCP/IP etc etc, all the guys at the head office said was we had to reload windows, pretty bad I reckon, XP seems to have a few issues like that, but I would really love to hear from someone else who may have come across this problem and who hastried everything like we have.
        Thanks anyway
        Turtle

    • #2685738

      Reply To: XP and browsing

      by turtle63 ·

      In reply to XP and browsing

      This question was closed by the author

Viewing 2 reply threads