General discussion


XP Cached Credential problem PLEASE HELP

By willpd13 ·

I have a laptop that is having difficulty when connecting via our VPN. When the laptop is logged on using cached credentials and then connected to the VPN it cannot access any shared resources without first asking for a username and password.

For standard network shares this is an annoyance but not a major problem however the most vital piece of software that is used on the laptop connects to a share in order to sync its data, this however does not give me a chance to provide authentication details in order to connect to the share.
If you log the laptop onto the domain while it is physically connected then remove this connection and connect via ADSL dial up and VPN client then the laptop functions correctly so it is definitely to do with logging on with the cached credentials but I have no idea why.

Any help is gratefully received.


This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by zaferus In reply to XP Cached Credential prob ...

As a first step make a copy of the user's profile (while on the network). Then delete it and have him log in (it will create a new profile) and copy back his user specific data (favorites, mydocs, etc).

Then test the users' VPN access and see if this correct the issue.

Collapse -

by willpd13 In reply to XP Cached Credential prob ...

I have already tried removing the users profile and creating a new one it still has the same problem. It is also not due to the users account as the laptop shows the same symptoms regardless of which user logs onto the laptop.

Thanks for the suggestion though :)

Collapse -

by BFilmFan In reply to XP Cached Credential prob ...

You did not state what OS is on the server.

If this is Active Directory, check the GPO setting on the domain controller Computer Configuration, Windows Setting, Local Policy, Security Options control of "Interactive Logon: Number of previous logons to cache (in case domain controller is not available)". This should be set to 10 at a minimum. You don't want it set to too high a number or it could become a security hole. Note that this setting should be in the Default Domain Policy, unless you have set these permissions somewhere else.

How often does this user plug the system into the local network? If it is seldom, then a number above 10 is needed.

An extremely indepth look at wow interactive logon works:

Related Discussions

Related Forums