General discussion

Locked

XP eternal reboot cycle

By HereInOz ·
Hi all,

I have a new client with an XP box stuck in an eternal reboot cycle, as it appears that the machine was set up with the default "Automatically Restart" when it encounters an error. It is now encountering an error on an on-going basis.

I would love to find out what the error is, but I am unable to get into the system to stop it automatically restarting.

We are unable to get it to boot in to safe mode, so my question is whether there is a way to turn off the automatic restart from the recovery console, or from a floppy based utility, or some other way that we can edit this setting.

I know the registry key that I need to change to make it happen - I just don't know of a way to get to it without booting the system, and this system isn't going to successfully boot any time in the near future.

Anyone got some clues on this?

Cheers,

Alan

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to XP eternal reboot cycle

Go to http://www.bootdisk.com/ and make a boot disk to allow you to get the system up in Safe Mode.

Collapse -

by HereInOz In reply to

Poster rated this answer.

Collapse -

by jasonbis In reply to XP eternal reboot cycle

I had the same thing happen yesterday. I tried everything and couldn't get to that option. I finally ended up doing a repair off the CD. It reloaded Windows without losing any data and it works fine now. It's probably one of your only shots at fixing the problem.

Collapse -

by HereInOz In reply to

Poster rated this answer.

Collapse -

by Jacky Howe In reply to XP eternal reboot cycle

You will need to set yourself up with this, comes in very handy.

http://www.nu2.nu/corpmodboot/
Create your CD
Boot the PC from the CD
Navigate to the c: Drive
and add this line to Boot.ini

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Safe Mode" /safeboot:minimal /sos /bootlog

You should then be able to start the PC and select Safe Mode

Also check to see if your keyboard has F Lock enabled

Rob

Collapse -

by Jacky Howe In reply to

Sorry wrong link

http://www.nu2.nu/pebuilder/

Collapse -

by HereInOz In reply to

Poster rated this answer.

Collapse -

by wcp In reply to XP eternal reboot cycle

To disable Automatic Restart when you cannot boot to Safe Mode, use one of the following

1. Sometimes the Startup Menu (after F allows you to choose disable Automatic Restart. This is presumably when you installed Windows XP with a later CD.

2. Try Safe Mode with Command Prompt. If you can boot, run regedit to edit Registry key to disable the Restart feature.

3. Connect the HD to a Windows 2K or SP system from which you may access the Registry to disable Automatic Restart.
Refer to http://tinyurl.com/gbnl9 Pay attention to the parallel installation method. Instead, you connect the HD to a Win 2K or XP system.

4. Use third party SW to access the registry to disable Automatic Restart.

If you need more info, please add a comment.

Collapse -

by HereInOz In reply to

Poster rated this answer.

Collapse -

by wlbowers In reply to XP eternal reboot cycle

As another has said do an inplace upgrade. This will install all system files anew and keep the installed programs.

You have a corrupted driver that is crashing the system.

Sometimes you can boot as you press F8 repeatedly and "IF" the option is there turn off reboot of failure.

XP Q315341
http://tinyurl.com/2zgk

Lee

Back to Desktop Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums