Question

Locked

XP Group Policy not applied ?Huh?

By Who Am I Really ·
here's the run down
I'm rebuilding from scratch an XP-Pro system I got for free,
because it had a severe spyware & rootkit infection,
so much so that it couldn't be cleaned
any attempt would yield a dialog from the spyware / rootkit that it's settings had been changed and it would reboot to restore the settings
(but DBAN took care of that)
plus it was just XP Homeless anyway

when I configure a system I create a few user accounts with customized settings for different applications
and I lock and strip the system down through group policy etc.

this time I've hit a snare though
one particular user account doesn't get the policies applied (never seen this before)

in
> User Configuration
- > Administrative Templates
- - > Start Menu & Taskbar

there are several settings which I enable or disable based on what it does;

however, when I log into this particular user account to continue the setup
the whole group of the settings in
User Configuration is not applied at all

ie.
all the policy settings for:
- Force classic Start Menu
- Remove My ... Icons from the Start Menu
- Turn off Notification area cleanup (aka hide inactive icons)
- Turn off personalized menus
- Turn off User tracking
- Remove Favorites from the Start Menu

etc.
I do the policy settings from
The Default built in Administrator account

log off, reboot etc.
then log in to this particular account and the policies are ignored

HuH ?

any one have ideas as to why

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Malware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums