General discussion

  • Creator
    Topic
  • #2289392

    XP Home My Computer/Explorer no drives

    Locked

    by swampdoc ·

    I have a client that when you look at her PC with My Computer or Windows Explorer you can see the shared folders, Control Panel, but no drives. Not even the floppy. I switch users and I can see them. Both users are computer admins. I need to know 1. How to do this (I have some clients that might want to do this) and 2. How to undo it so my client can see her drives. Thanks in advance.

All Comments

  • Author
    Replies
    • #2717688

      Reply To: XP Home My Computer/Explorer no drives

      by eludeman30 ·

      In reply to XP Home My Computer/Explorer no drives

      I have all the XP techrepublic tips saved in outlook. If you can find the one from 9/18/03 it tells you how to hide them, but I couldn’t find anything to unhide them. Hiding them required a registry edit which I wouldn’t feel to great about. I also looked at the mmc and added the group policy addin. There was no joy there either. I’ll copy and paste the tip.

      Follow these steps:

      1. Launch the Registry Editor (Regedit.exe).

      2. Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\
      CurrentVersion\Policies\Explorer.

      3. Right-click the Servers key, and select New | DWORD value.

      4. Name the value NoDrives.

      5. Press [Enter] twice to open the Edit DWORD Value dialog box.

      6. Using the list below, type a number that corresponds to the drive you

      want to hide in the Value Data text box, and click OK.
      A: 1
      B: 2
      C: 4
      D: 8
      E: 16
      F: 32

      7. Close the Registry Editor.

      You must restart the system or log out of Windows XP in order for the
      change to take effect.

      • #2717620

        Reply To: XP Home My Computer/Explorer no drives

        by eludeman30 ·

        In reply to Reply To: XP Home My Computer/Explorer no drives

        I think I have found your solution. Open a new mmc console. Then add the group policy addin. Once you have done that open console root\local computer policy\user configuration\
        administrative templets\windows components\
        windows explorer. Click on windows explorer and a 1/3 of the way down you will see ” hide these specified drives in my computer”. Right click and go to properties. There you should be able to see enable. Once you enable it you get the different options for the drives you want to show or not show. Good luck.

    • #2717679

      Reply To: XP Home My Computer/Explorer no drives

      by techrepublic ·

      In reply to XP Home My Computer/Explorer no drives

      Recreate her profile 🙂

    • #3325901

      Reply To: XP Home My Computer/Explorer no drives

      by swampdoc ·

      In reply to XP Home My Computer/Explorer no drives

      This question was closed by the author

Viewing 2 reply threads