General discussion

Locked

XP Home & OWA

By j_most ·
Hello,

Does anyone know if XPHome has a problem connecting with OWA? When I log onto the OWA address from a XPPro PC, I am able to get in, but using the same user information on an XP home PC won't allow access. Both of these PC's are located offsite, not part of the domain

Thanks a lot!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

XP Home & OWA

by Ann777 In reply to XP Home & OWA

Does the XP Home machine have any type of firewall installed either software or hardware based?

Generally ports need to be opened for going through the firewall and if it is software based and setup on that computer (with XP Home), then that could prevent access from that machine and not the other.

Make sure ZoneAlarm or whatever firewall is properly setup to allow passing through the ports necessary for OWA.

Collapse -

XP Home & OWA

by j_most In reply to XP Home & OWA

I'll check to see if a firewall is installed. Thanks!

Collapse -

XP Home & OWA

by dRb63 In reply to XP Home & OWA

I use OWA with XP Professional and XP Home editions. Both without incident. Both of my systems have ZoneAlarm installed. One thing that you may want to look at is if your system has all the required and recommended installations from http://windowsupdate.microsoft.com

Collapse -

XP Home & OWA

by j_most In reply to XP Home & OWA

I'll check to make sure the user has all the MS updates, thanks!

Collapse -

XP Home & OWA

by j_most In reply to XP Home & OWA

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums