Question

Locked

XP Internet issue - connects to network but not to Internet

By jkm2a ·
I've run into an issue I've never seen before, so I thought I'd ask for help, in case someone has dealt with this problem before. I recently took on a new client to help clean up some configuration issues that were preventing their employees from getting any work done. Prior tech support kept throwing hardware at the problem, there are at least two wireless routers on a network with fewer than 20 PCs and one server, and apparently there is a conflict that has killed their DHCP service, which in turn caused all machines to fail to connect to anything. I resolved this part of the problem by assigning static addresses to the client stations, and I contacted their ISP to get the correct DNS server settings, as I found at least three different sets of DNS configurations, only one of which worked. I have not yet been given passwords to access the routers (that should come later this week), but all the client stations are now communicating with the network - except one. That's the one that I can't figure out. It actually IS communicating with the network - you can ping pretty much anything that is set to respond to ICMP. I can ping site after site on the Internet, as well as all the local stuff, but it will not load any Web pages in either IE or Firefox. Sounds like a DNS issue, right? But it's configured to use the same DNS servers as every other machine in the building, and they all work fine! The user has no problem accessing applications on the office server, either - just can't get to the Internet for some reason. I even replaced the onboard NIC with an add-in card, thinking it might have somehow lost some functionality, but the results are identical. I also reset the browser security settings to defaults, in case someone had somehow inadvertently blocked everything, but still no success. Does anyone have any ideas or suggestions that I might check? I'd appreciate input at this point...

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What is used to connect to the Internet here?

by OH Smeg In reply to XP Internet issue - conne ...

It could be something as simple as the Router/WiFi Access points not being configured to accept any more than a certain number of concurrent connections at a single time.

Whatever is being used to connect to the Net here I would guess is the problem and you need to enter it's setup procedure and increase the number of concurrent connections that it will allow.

Col

Collapse -

Are you using AVG

by Jacky Howe In reply to XP Internet issue - conne ...

There is a fix here see if that helps
<br>
Inactive components and/or blocked internet connection after update to 8.0.196
<br>
http://www.avg.com/support
<br><br>
<i>Keep us informed as to your progress if you require further assistance.</i>
<br><br>
<i>If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as <b>Helpful</b> so that others may benefit from the outcome.
</i>

Collapse -

Lovely :)

by symon.l In reply to XP Internet issue - conne ...

its not a DNS your right, If it was a DNS problem and you pinged www.techrepublic.com.com its doubtful you would get a reply, how ever if you pinged 216.239.116.158 you would but anyways...<br><br>


So you can ping and you get a ip back etc so the PC can get see the big bad world out there so the only thing that sounds like is being blocked would be the ports which could be one of the routers or the one router depending on your setup. <br><br>


You can check to see if the ports open to rule out any PC Hardware problem by doing this on the work station in question.<br>

Start > Run > CMD > Enter<br><br>

in the command box type <br><br>

telnet techrepublic.com.com 80 <br><br>

Hit enter, leave it for a few secs you might not see anything in the box type anything on the keyboad you will proberbly see a little line move and then hit enter twice and if you get an output like this <br><br>

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"><br><br><br>

Then the PC is on the internet, its not a router problem or permissions problem its a software issue with that PC.<br><br>

Let me know how you get on :)<br>

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums