General discussion

  • Creator
    Topic
  • #2146108

    xp notifications

    Locked

    by ron_raines399 ·

    once in a while there will be notifications appear at the task bar such as unused icons, etc.

    is there anyway to shut the notifications off???

    I sure hope so.

    also, when I put a data cd in the cd drive it will ask me what I want to open the cd with, is there anyway to stop this?

All Comments

  • Author
    Replies
    • #2564848

      Do you mean [i]autoplay[/i]?

      by nepenthe0 ·

      In reply to xp notifications

      You can disable [i]autoplay[/i] with Group Policy Editor, or with TweakUI:

      http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

      Open TweakUI

      My Computer > Autoplay > Types

      Uncheck [i]enable autoplay for CD and DVD drives[/i] > OK

      Now, when you insert a CD in your optical drive, you should not see any dialogue box. Create a drive shortcut to the [i]Start[/i] menu and manually open the CD.

      Hope this helps.

      Rick/Portland, OR

    • #2564825

      I think you mean the Desktop Cleanup Wizard

      by charliespencer ·

      In reply to xp notifications

      Right-click the desktop and select Properties (or go to Control Panel and select Display). Go to the Desktop tab, the Customize Desktop button, and disable the “Run Desktop Cleanup Wizard” feature.

      Please post questions using the “Ask a Question” link. You’ll get faster responses and you can provide feedback on the quality of the answers.

    • #2562491

      That should fix it

      by nepenthe0 ·

      In reply to xp notifications

      In the future, when you seek assistance, please post your query to the [i]questions[/i] forum, where you will find a broader range of expertise. The [i]discussions[/i] forum is just that – a forum for the exchange of ideas on a particular topic.

      Glad to be of help.

      Rick/Portland, OR

Viewing 2 reply threads