General discussion

Locked

XP Peer to Peer woes.

By Morrisonk ·
Currently have a desktop and notebook, both are running WIN XP Pro. I can see the notebook on the desktop but not vice-versa. Also, if I click on the notebook's icon in my workgroup I get the following error: "\\XXcomputer_name is not accessible. You might not have permission to use this resource. Comtact the administrator of this server to find out if you have access permissions." I also get a similar error when I click on "view workgroup computers" on the notebook.

This conversation is currently closed to new comments.

18 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to XP Peer to Peer woes.

create a user account on the notebook with the same username and password as you use on the desktop. that should do it. you could also try running the network setup wizard...

Collapse -

by Morrisonk In reply to

I've already ran the Network Setup Wizard. Also, adding an identical account on the laptop had no effect.

Collapse -

by Chris910 In reply to XP Peer to Peer woes.

Don't forget that the accounts must have a password. A NUL password will not work.

Collapse -

by Morrisonk In reply to

Both have a password. Still not working.

Collapse -

by Srikrishna In reply to XP Peer to Peer woes.

Plz check the Guest account is disabled or enabled..and NULL password could be a problem too..

Collapse -

by Morrisonk In reply to

Guest is off on both systems. No null passwords on either systems

Collapse -

by carlos.nino In reply to XP Peer to Peer woes.

Are theese connected in a local network (at home) or behind a server?

Collapse -

by Morrisonk In reply to

This is a Home Office Network.

Collapse -

by LMon In reply to XP Peer to Peer woes.

Try these two since the other one didn't help:

1) You have a firewall that is not letting you see the other machine. Try diabling the firewall and seeing if that solves your problem. Then you know you have to configure the firewall.

2) Right click my computer, select manage, services and application, services, and check to see if the services for computer Browser is started

Collapse -

by Morrisonk In reply to

I use Ontracks System Suite. I disabled the firewall software, no luck. The computer browser was automatically started and still running on both systems.

Back to Windows Forum
18 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums