General discussion

Locked

XP Pro and Home 1394 network

By livedead ·
I am trying to hook up these to each othre via 1394/firewire.Both computers SAY
that they are connected at 400 Mbs but I can't transfer anything.Nor can I find each
other of the computers in any menu anywhere.Besidesd that,everything is running
like the Energizer bunny.(I hate that guy,just an expression)

OK.
1. I have XP home with Creative Sound Blaster Audigy 2 on one computer.
P-4 running at 2.39 MHz,1 gig of Samsung PC 2700 RAM.
I downloaded Firenet for Creative on this CPU.

2. I have XP pro on a dual P III with 2 X 750 MHz,over a gig of pc133 PNY ram.
An instaled 4 port 1394 card that works.I also D.L. Firenet for NON Creative
on that computer.Per website.

What this did was mess up all my exsisting connections and I had to restore
both computers to the day before.
I am at complete frustation at this point.
I have tried all the XP things,ie, create new connection ect...
Can anyone help me please?
Thank you for reading.
livedead aka Shawn
Shawn@bocat.net

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by carlos.nino In reply to XP Pro and Home 1394 netw ...

I suppose that both computers are directly connected with a crossed lan cable, thay are both in the same work-group, and are propperly configured. The last two aren't necessary to "see" eachother, but the first is crucial.

Collapse -

by livedead In reply to

Poster rated this answer.

Collapse -

by livedead In reply to XP Pro and Home 1394 netw ...

I have them on a LAN for the internet.I want to hook them up via firewire to get files to and fro.The dual is pretty much a server.I know somehow this can be done.I got it to send 55Mbs from the P4 to the other.Never been able to do it again.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums