General discussion

Locked

xp pro and novell 4.83

By cheryld ·
is there a known issue with these two? My company has just purchased new computers with windows xp pro on them. we have tried for days to connect to our network but to no avail. all the settins appear to be correct but...any help would be appreciated.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

xp pro and novell 4.83

by rblanken In reply to xp pro and novell 4.83

IP or IPX? Be sure to use the 4.83 sp1 client. If using IP only try using the IP address instead of the server name in the server field of the client login screen.

Collapse -

xp pro and novell 4.83

by cheryld In reply to xp pro and novell 4.83

Poster rated this answer

Collapse -

xp pro and novell 4.83

by BudTheGrey In reply to xp pro and novell 4.83

The first most important part is to get the latest client. It's in the top 10 at http://download.novell.com/ filedist/PublicSearch (remove the spaces)

Then determine which protocol you're using on the Netware server (IP or IPX). If IPX, make sure you've added the IPX stack to the windows XP machine. Install the netware client to use ONLY the protocol the server has. If the server has both, IP on the client will be a bit faster, but IPX is less tempermental.

The first time you log in after loading the lcient, you should click on the "Advanced" button on the login screen,and choose the tree, context, and default server. These values will "stick" after that.

HTH

Collapse -

xp pro and novell 4.83

by 1coordinator In reply to xp pro and novell 4.83

Which version Novell do you Use ??
4.x 5.x or 6.x
4.83 sp1 works fine one XP sp1 and Novell 6 (tcp/ip)
4,83 sp1 on xp sp1 and Novell 5 is trouble

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums