Question

Locked

XP Pro hangs when trying to access Vista computer

By troyhusker1 ·
I have a Windows Vista desktop and XP Pro laptop with a NetGear wireless router. Up until a couple of days ago every thing worked fine and both computers could see one another with no problems. However, although the Vista machine can still see and access the XP laptop with no problems, when I try to access any of the drives/folders on the Vista machine, the window just freezes as it it's searching for the drive, but it never finds it and eventually pretty much hoses my computer and I have to reboot to use it again. I'm able to access the Internet and everything from the laptop, but just not the Vista machine.

Both machines are running Norton Internet Security.

I don't remember installing anything or running any diagnostics or anything prior to this beginning to happen. Both machines have multiple user accounts on them but only my account and my wife's account have administrator privileges. I have run a full virus scan on the laptop but it didn't find anything. Is it possible that one of the web sites my kids may have gone to would have changed settings or something like that?

I'm really at a loss and am tempted to reformat the laptop altogether, but that will take quite a while to get everything back set up the way I like it.

Thanks!

Jay

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Back to Malware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums