General discussion

Locked

XP Pro Logs on Automatically

By benlizama ·
I've set up multiple users on an XP station and all have their own passowrds. The problem is XP automatically logs in to the administrator account at startup. (I'm suspecting the problem lies within the registry in the winlogon area.) I need your help in solving this one. Thank you very much.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to XP Pro Logs on Automatica ...

click start, navigate control panel, administrative tools, local security policy. expand local policy, click on security options. in the right pane list find interactive log on do not require CTL+ALT+DEL , choose disable. click ok.

reboot.

Collapse -

by benlizama In reply to

Thanks, but this one didn't help.

Collapse -

by dustyD In reply to XP Pro Logs on Automatica ...

If you don't want to force CRL ALT DEL, remove autologon here.
Login with admin privileges.

1. Click Start, and then click Run.
2. In the Open box, type control userpasswords2, and then click OK.
3. Check the "Users must enter a user name and password to use this computer" check box, and then click Apply.

You must specify passwords, expecially for the admin account.

Collapse -

by benlizama In reply to

Thank you.

Collapse -

by benlizama In reply to XP Pro Logs on Automatica ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums