General discussion

Locked

XP pro Registered File types

By NZ_Justice ·
The Extensions = (none) the File Types = Drive

When you open my computer and click on an icon and you have the option open in same window selected, when you click on a drive icon it should open in the same window, this does not happen for me.

The advance option for the Drive file type are Actions = find and Open, find should be the only one and not set as default, my find became set as default so every time I clicked on the drive icons they would open a search windows explorer window, I could not unset it or remove it so I added open and made it the default, and now it opens the drive in a new window.

Now I can't remove open. The options I have, is to add an0other action, which I don't want to do, or some repair process which I don't want to do. or the usual rebuild windows, which i don't want to do.

Does anyone know how to restore the default file type for the file type "Drive"?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by lowlands In reply to XP pro Registered File ty ...

The only thing I can think of is to restore HKCR\.drv from a working machine. I only have one machine here, otherwise I would try it.

Collapse -

by lowlands In reply to

make that HKCR\drive, not HKCR\.drv.

Collapse -

by NZ_Justice In reply to

I'm sure it would of worked but I tried the second answer first and that worked, but your answer helped me find where the reg seting was.

Collapse -

by Jacky Howe In reply to XP pro Registered File ty ...

This is interesting I open my computer and right click on an icon and i only get the option to open. There is no reference to open in a new window.

On my PC when i highlight (NONE) Drive and then select Advanced i get a dialog box with the title Edit File Type. Under Actions "find" is displayed and Confirm open after download is ticked. This is a standard install.

I added open to the list and set it as default. You are right the only option is to set Find to the default. You are unable to remove anything. Anyway the way to fixit is to use a Restore Point.

Collapse -

by Jacky Howe In reply to

If that is not an option let me know and i will use regsnap to find the settings in the registry for you.

Collapse -

by Jacky Howe In reply to

Delete this key
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Drive\shell\Open\

Collapse -

by NZ_Justice In reply to

Thanks that fixed my problem

Collapse -

by NZ_Justice In reply to XP pro Registered File ty ...

This question was closed by the author

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums