General discussion

Locked

XP Pro SP2 Boot Problem

By Stuart999 ·
XP Pro SP2, fully patched with Automatic Update, AVG and Zonealarm ..

Was given some surplus ZIP disks, one of which
was Iomega Zip Tools .. so I proceed to install .. the machine does an automatic reboot, but doesn't .. I also suspect that a WindowsUpdate may have been in the background as the log says ...

2006-02-25 16:26:12 1256 584 Service ** END ** Service: Service exit [Exit code = 0x240001]

.. which was around the time of the reboot ..

Says it has encountered a problem and do I want to boot normally, last known good config or safe mode ... none of which work ..

Installed a second version using the OEM recovery disk (so I have Windows and Windows.0), virus scan (Avast!4.6) from the latter on the entire C: drive shows no problems ..

With this second installation which boots OK, I can see all my files and progs, but most do not run (obviously registry issues) ..

Reboot with the OEM recovery disk using F8 and turning off AutoReboot on failure, I get the STOP message:

0x0000007B 0xFCBFF528 0cC000003C 0x0 0x0

Suggests recent hardware or software problem

This is the first time I've used the zip drive on this machine, although I had the camera in there previously (I unplugged it and plugged in the ZIP drive which it recognised immediately and was readable) ..

Have tried to start the Recovery Console to try repair the Windows installation, but I am prompted for administrator password .. which I don't even remember giving one on first installation (setting myself up as user with admin privileges and my wife as a user)

I have seen hacks on the web which enable you to reset admin password but I'm a little wary of doing this (non-standard) ..

The reason I want to restore the original Windows installation is that I have a *lot* of programs and custom settings installed on there ..

I suspect maybe I should have uninstalled the camera before plugging in the ZIP, so maybe a hardware/IRQ conflict ..

Any suggestions welcomed .

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by AmberHaze In reply to XP Pro SP2 Boot Problem

The reason you can not log in as Administrator is quite likely because you did not set a password. Recovery Console will not permit a blank password.

I would strongly suggest overwriting the Administrator Password using one of the net utilities (I use them all the time with no ill effects)

This should at least let you log on in Recovery Console and then try to proceed from there.

Collapse -

by sgt_shultz In reply to XP Pro SP2 Boot Problem

er, did you *try* a blank password...?

Collapse -

by Stuart999 In reply to

Yep .. first thing I did ..

Collapse -

by BFilmFan In reply to XP Pro SP2 Boot Problem

Looks to me like your original Windows directory is damaged. The best fix is an in-place re-installation http://support.microsoft.com/kb/315341 instead of installing in a new directory, which you have confirmed did solve the boot issue.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums