General discussion

Locked

XP reports unmountable volume at startup

By aroyb ·
XP Home gives me a BSOD that says unmountable volume just after the splash screen. I've tried to do a repair from the CD but the only option available is to format the drive. It's obviously formatted as it begins the XP startup. Safe mode does the same thing. It's a laptop so I can't easily slave the drive in another machine. The greatest negative of formatting is that I can't find my license diskette for a comm. software that's on it so I'm hoping to avoid a clean install. Help!

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by anas.kad In reply to XP reports unmountable vo ...

hi
Ihope to be a good way, the first one from CD windows Recovery Console, and then repair startup

or, I have tried it, so when u r insalling Windows XP, it is searching for another OS so then choose reepair this version.

So u don't have to install a fresh version

Anas

Collapse -

by aroyb In reply to

It is when I choose 'repair this version' that I get the BSOD. I got no access the recov console because the system is OEM and the password is unknown.

Collapse -

by HAL 9000 Moderator In reply to XP reports unmountable vo ...

If this was a Desktop machine I don't think you would have a problem but being a NB the most likely thing to have happened is some physical damage to the HDD.

If you can not do a repair as suggested above you can pull the HDD fit it to an adapter for a Desktop {available from places like Radio Shack} and then slave the drive to another computer or fit it to a USB caddy to recover the data off it.

The most likely thing to happen to a LT's is a HDD failure it's the nature of the beast.

As for finding Disks the best way is not to actually look for them as you'll never seem to find it, try looking for something else and you'll most likely find what you had been looking for earlier.

Col

Collapse -

by willcomp In reply to XP reports unmountable vo ...

Since you have XPH, there probably isn't an administrator password. Try entering Recovery Console as administrator without a password.

If you can get there run:

fixmbr

fixboot

chkdsk /r

Dalton

Collapse -

by aroyb In reply to

Problem SOLVED.
I had this problem with both laptop & desktop. It seems to have been caused by power supply problems. The NB went when it tried to start from a dead battery & the desktop PS arcs when plugged in. I booted from floppy with WIN2K disks and did a single write to each hard drive & both systems boot OK. PS changed on desktop.Thanks all.

Collapse -

by aroyb In reply to XP reports unmountable vo ...

This question was closed by the author

Back to Desktop Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums