Question

Locked

XP Shutsdown, then will automaticaly Re-boot

By rudyw48 ·
Dell Deminsion 4700, Windows XP Home ver. Upon Shutting down PC, will shut down o.k., then a few seconds later will automaticaly Re-Boot. any info appreciated. need to return to client ASAP. This PC is on Comcast Hi Speed Modem. No Network.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

PC

by patb071 In reply to XP Shutsdown, then will a ...

What is the make and model of the pc? There is a bios setting i had the same issue with mine.

Collapse -

Make is Dell Dimension 4700

by rudyw48 In reply to PC

Make is Dell Dimension 4700

Collapse -

Check

by ---TK--- In reply to XP Shutsdown, then will a ...

The BIOS settings for something close to: When the computer shuts down: power back on, power off, do nothing... Something to that effect. Also check Wake On LAN options in the BIOS. Then check the Nic settings in Device Manager.
right click "My Computer" > Manage > Device Manager > click "Network adapters", choose your NIC > right click > "properties" > "Power Management" tab > and uncheck everything.

Just some things to check out. Best of luck.

Collapse -

2 things

by Snuffy09 In reply to XP Shutsdown, then will a ...

A.
1. Right-click My Computer, and then click Properties.
2. On the Advanced tab, click Settings under Startup and Recovery.
3. Clear the Automatically restart check box under System failure, and then click OK. The error message should remain on the screen so that you can record the error information.

B. (if installed)
uninstall The Roxio Easy CD Creator 5.0 or Direct CD 5.0 program

Collapse -

how to fix automatically reboot problem

by technocrat25 In reply to XP Shutsdown, then will a ...

The bios settings turn the computer on automatically. I actually have mine set to turn on automatically in the morning before I get out of bed so it's already on when I get up.
Watch what you see on your screen as you boot up the computer and do whatever it tells you to do to boot up in bios (typically by hitting the F2 or Del key). Once in bios, go to the power section. In the power setting you should see something pertaining to the modem. If you do NOT want it to power up automatically, choose the Disable option.
If you DO want to power it up automatically, it will also ask for a time (day of month, hour, minute). If you set the day as 1, for example, it will power up on the 1st of the month at the time that is set. If you set the day of the month to zero (0), it will power up every day at that time.

Collapse -

When plagiarising - it is common courtesy to indicate the source

by OldER Mycroft In reply to how to fix automatically ...
Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums