General discussion

Locked

XP SP2 doesn't see whole hard drive

By dmeisse ·
I have 2.8 CPU with ywo 160 GB hard drives only the OS sees them as 137 GB. I have tried using data lifeguard from WD and it requires you to only work on the slave HD and then switch OS to do it again on the other. I now show 2 CPUs,2Primary IDEs, 2 Secondary IDEs, etc. There has to be a better way. I have xp Pro loaded with SP2 added. I didn't load SP1, MS site says the patched in SP1 are in SP2 and SP1 was supposed to correct this.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jasonbis In reply to XP SP2 doesn't see whole ...

What type of motherboard do you have? How big a drive does the manual say it supports? Have you already tried updating the bios?

What chipset are you using. If you are using an intel board try download and installing the Intel Application Accelerator from http://downloadfinder.intel.com/scripts-df-external/Product_Filter.aspx?ProductID=663

It specifically addresses hard drives larger than 137 GB. After thinking about it, it is actually the first thing I would try before the bios stuff. Install IAA and reboot. That should fix it.

Collapse -

by dmeisse In reply to

I have an 865PERL and according to the site upgrading to SP1 or higher will fix this issue. I have installed SP2 and it does not fix the issue. The accelerator does not work for my chip set,but thanks for the help

Collapse -

by peter_wahlberg In reply to XP SP2 doesn't see whole ...

I think you have to learn about deleating/shutting of services in WinXp, which will alow you to deleate one CPU driver in
controlpanel/system/unit handler when its no longer locked to services.
After thet you can check the hard drive handling configuration for your motherboard.
You can try to switch IDE-channel for the harddrives, and check that the harddrives really are supported on your motherboard.

Collapse -

by HAL 9000 Moderator In reply to XP SP2 doesn't see whole ...

Well according to your posting the 865PERL is actually a Intel D865 PE chip set M'Board you can get the latest BIOS from this site

http://www.intel.com/design/motherbd/rl/rl_bios.htm

That is as of Feb 2005 so it is the current latest possible.

What I'm a bit confused here about is just what is the 137 GB being shown available space or total space?

And how are these drives configured as a RAID Array? If that are configured as a RAID 1 or 0 they would have the complete space available after formatting which is a bit less than the stated 160 GIG minus any information stored on them so if they are configured as a RAID on this M'Board which supports a RAID setup you could be seeing what is left available after the OS and any patches are loaded.

As for installing SP 2 without installing SP 1 I've read that to but have never tried not installing SP1 as the computers that I load up just seem to work better by installing XP then SP1 and then SP2 then an AV product update that and then download any MS Patches that are available.

If the drives are formated in a FAT 32 Partition they will show much less space available than if they are formatted as a NTFS partition but even still a 200 GIG HDD formats up to 193 GIG without anything at all on it on a NTFS Partition it will be much less if it was formatted with a FAT 32 Partition and you would also have a lot more slack space on the drive/s as well.

Collapse -

by HAL 9000 Moderator In reply to

It shouldn't be a Windows issue if a 160 GIG drive can be seen in Windows but a BIOS issue so I would first enter BIOS and see exactly what size is being reported on the drives and then work from there But I would be un-installing SP2 installing SP1 and then SP2. As for the doubled up drives as mentioned the fix as mentioned above should fix that one up and instead of using Data Lifeguard I would try Partition Magic to see if all the drive is actually being used as it is just possible that a section was never used in the initial format and with something like Partition Magic this will be reclaimable if it is there as unused space.

Col

Collapse -

by dmeisse In reply to

The drives are not setup as Raid, they were originally setup and after running data lifeguard on D I could see the whole 160GB, it would not allow me to do it on C. They are formatted NTFS and D shows 149 GB plus the system files but C shows 129GB plus the system files. It is not a big deal that I lost 20GB but I show 2 CPUs, 2 Primary IDE, 2 Secondary IDEs. I suspect Windows as the problem since SP1 fixes the issue of the 137 GB but nothing about the double enteries. I guess I will unplug everything and reload them one at a time to get a clean dive manager.

Collapse -

by psjjl In reply to XP SP2 doesn't see whole ...

hmmm...u may use partition magic to find out is there any unallocated disk which is not been formated.

Collapse -

by dmeisse In reply to

I can partition the drive to get the full use of the hard drive, I am concerned about the double entries in device mgr. Some suspect the hyperthreading others say the have not experienced two cpus listed, the machine doesn't act like there is a conflict yet. I don't want to load all my apps and files again only to find out there is later.

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums