General discussion

Locked

XP SP2 Processes / ICS - may be related issues

By karma1 ·
Hey...

I've recently ecountered an issue with my PC and home network. The details are as follows;

Host PC:
Windows XP Pro SP2
Intel P4 2.4Ghz, 512M
300G storage
NIC 1 - connects to DSL modem (obtains IP auomatically)
NIC 2 - connects to Dlink (192.168.101)

Client PC:
Windows XP SP2
Intel P3 500Mhz, 512M
480G Storage
NIC 1 - connects to Dlink (192.168.0.100)

Router / Hub:
DLink DI-604 (rev. C)

I connect to the Net via Bell Sympatico High Speed DSL. The modem has a built in router, to bypass this I have XP Dial out.

Problem 1: ICS.

After many hours of playing with the Network Setup wizard I managed to get the client system on the Net for about 5 mins. It updated windows and could no longer access the Net after rebooting. The Dlink is acting as a hub, I've turned off DHCP and set it's internal IP to 192.168.0.5. Just to stop it from interfering with the gateway. I set the DSL connection to shared (It shows as it's own connection). The host computer obviosly has no issues with Ney, but the client can't do anything. I've gone through the Network troubleshooter, but to no avail.

One other thing has been happening recently, I'd say within the last 2-3 days. The Host computer has been having troule with the explorer.exe process. I'll try copy a file or even right-click in an explorer window and the process will jump to 100% and stay there for minutes at a time (3-6 mins) then it will go back to normal... even for hours but it occurs rather frequently.

According to Taskman I have anywhere from 40 - 50 processes running. Most of them I've checked out and they're valid processes, others are programs I'm currently running. However, I can have as many as 8 SVCHOST.EXE processes at one time. They run as mainly systwem but a couple are network service, one is a local service.

My PF usage is listed at 356MB. **** I'll list what my system is at present.

TOTALS handles 10575, threads 491, processes 49.
PHYSICAL MEMORY total 523504, available 96400, system cache 182368
COMMIT CHARGE total 364872, limit 2064236, peak 379332
KERNEL MEMORY total 86900, paged 58700, nonpaged 28170
My CPU usage is currently at 2%. I've just used Explorer to delete a file... the CPU usage is now at 100% and the other vales haven't changed significantly. However Explorer is now using 70M - 90M of memory in the process list. That time it took 6 mins to return to normal.

I'm not sure if these issues are related, but that's prett much the only new thing that has happened to the system. I really, REALLY don't want to reimage my PC.


Karma1

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -
by NZ_Justice In reply to XP SP2 Processes / ICS - ...

Download these guys free apps http://www.sysinternals.com/ I recommend Process explorer and filemon and regmon. Firewalls can effect network conectivity, free zone alarm is not to network friendly and windows firewall unless configured stops all netwrok traffic. when configuring you ip addresses I recommend you keep the first three parts of the ip the same and only cahnge the last part, so all you pc on your network will be 192.168.0.1, 192.168.0.2,192.168.0.3 etc..

After donlaoding and run process explorer you will see that a lot of your current process are running under explorer.exe. SVCHOST.EXE is used for netwrok connectivity online and localy.

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums