Question

Locked

XP sp2 sound prob.

By p_tommy_g ·
I had a Hard Drive failure. I picked up a new one along with a new O/S XP sp2, Did all the install, works fine, I even got the Win defender pkg to go with. My prob is Prier to this I bought High End software and sound card,This was all good with the O/S XP Pro.I thought it was all good,A new O/S XP sp2.but NOT! I really screwed up, I didn't read or ask, Been using XP home sp1 and XP pro for years, I use this for writing music.I was told that I could remove sp2 from the add and remove in the control panel, and It's not to be found. What to do? What to do? I also can't get the on board sound sys.to work, It's turned on, reinstalled software, I think sp2 pkg has got an other victim. Need help!!

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Sound card driver

by 3xp3rt In reply to XP sp2 sound prob.

Have you installed your sound card driver? This can be your problem!

Collapse -

Reinstall the drivers

by Jesus_C In reply to XP sp2 sound prob.

from the cd you recieved with your sound card.

Collapse -

re motherboard makers drivers

by acollins In reply to Reinstall the drivers

do you have the motherboard or PC makers drivers cd, what is the make of your computer? it should have been supplied with,if you reinstall the set of drivers from that all should be fixed.

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums