General discussion

Locked

XP won't boot! ! !

By emory_davis ·
I have a weird situation that I can?t seem to find a solution to, I recently had a Motherboard die on me and I went out and upgraded to an ASUS A7N8X-E. Anyway when I plugged the hard drive back in and booted the computer. It boots all the way up to where I can see the XP Pro. Boot Screen and then it restarts and asks for Safe mode Screen. I?ve tried all the Safe modes and Last Known Good Configuration and nothing is working. I?ve even gone in and tried to restore the MBR. I didn?t get too far because I am unable to backup the current MBR and the drive is using Partition Magic 7. So I?m worried about loosing the other Partitions if I go that route. Anyone have an idea as to what is going on and how can I fix it?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by p.j.hutchison In reply to XP won't boot! ! !

Unless the motherboard was the SAME as the previous m/b. Then a simple reboot will not work.
You need to insert your windows XP disk and do a 'Repair Install' to find/repair device drivers for the new motherboard.

Collapse -

by raysavage1 In reply to XP won't boot! ! !

Did you run your Motherboard Install CD? If you didn't, this might be the problem.

Collapse -

by jason9177 In reply to XP won't boot! ! !

sounds like the OS is corrupted.
plucked in yr hard disk as slave, backup all yr data n reload yr OS from scratch.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums