General discussion

Locked

XPPRO SVCPK 2 WON'T INSTL ON WD 40GIG HD

By tomhaley52 ·
Attempted to do a fresh install of XP PRO WITH SVC PK 2 on a clean WESTERN DIGITAL IDE 7200 hard drive.
system info:
MSI KT7 PRO (6330) MOTHERBOARD, 512K RAM, OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Manufacturer MICRO-STAR INTERNATIONAL CO., LTD
System Model MS-6330
System Type X86-based PC
Processor x86 Family 6 Model 8 Stepping 0 AuthenticAMD ~1660 Mhz
BIOS Version/Date Award Software International, Inc. 6.00 PG, 10/7/2002
SMBIOS Version 2.2
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
User Name TOM\Mine
Time Zone Eastern Standard Time
Total Physical Memory 768.00 MB
Available Physical Memory 534.47 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 1.27 GB
Page File C:\pagefile.sys
Have tried NTFS, FAT32 file systems, systems boots to: Stop: c000221 unknown hard error \systemroot\system32\ntdll.dll.
Downloaded latest Bios and reflashed, no help.
Used a spare WD ATA33 6 Gig drive and Windows XP Pro loaded fine, no problem.
Went to Western Digital Website and downloaded tools, checked drive, all ok. Used Datalifeguard program to format and drivecopy from the small drive to the new one. Same problem.
Reformatted and did an install of WIN Me - absolutely no problems at all.
This one is a real head scratcher for me!

This conversation is currently closed to new comments.

15 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by dmiles In reply to XPPRO SVCPK 2 WON'T INSTL ...

Try loading sp1a before installing sp2
Hope This Works

Collapse -

by tomhaley52 In reply to
Collapse -

by tomhaley52 In reply to XPPRO SVCPK 2 WON'T INSTL ...

Using a OEM XP Pro with SVC Pack 2 on it. Dont have a copy of the original xp pro, but I will try to get one.

Collapse -

by ozi Eagle In reply to XPPRO SVCPK 2 WON'T INSTL ...

Hi,

Since you could load it onto a 6 GB HDD, try Ghosting to your WD HDD.

Collapse -

by ozi Eagle In reply to

Just re read your post and you've already tried this.
Sorry

Collapse -

by OTL In reply to XPPRO SVCPK 2 WON'T INSTL ...

Hope you did not format with the Datalifeguard ! Always caused major install problems for me (Win 95, Win 98, and Win ME). Try a Win ME boot disk and fdisk then format with fat 32. For other format options format/?.

Other option is leave the 6G in and use it for the system and the 40 G for data.

Collapse -

by tomhaley52 In reply to

Had formatted previously with regular boot disk, no difference. I've not actually seen that many problems with Datalifeguard over the years.

Collapse -

by willcomp In reply to XPPRO SVCPK 2 WON'T INSTL ...

Unless you have a slave drive on same IDE chain, do not set jumper on WD IDE hard disks to master. Either remove jumper (single drive) or leave at factory default (cable select). I recommend removing jumper for a single drive installation.

The master jumper is only used when a slave is present.

Incorrect jumper setting could be reason for failure to install.

Dalton

Collapse -

by willcomp In reply to

It might not be the jumper, but this one is easy to check. Single WD drives with jumper set to master will definitely cause strange problems.

Collapse -

by tomhaley52 In reply to

Had tried installing on same then different cables. No jumpers are being used. Outcome the same.

Back to Desktop Forum
15 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums