General discussion

  • Creator
    Topic
  • #2176938

    XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

    Locked

    by tomhaley52 ·

    Attempted to do a fresh install of XP PRO WITH SVC PK 2 on a clean WESTERN DIGITAL IDE 7200 hard drive.
    system info:
    MSI KT7 PRO (6330) MOTHERBOARD, 512K RAM, OS Name Microsoft Windows XP Professional
    Version 5.1.2600 Service Pack 2 Build 2600
    OS Manufacturer Microsoft Corporation
    System Manufacturer MICRO-STAR INTERNATIONAL CO., LTD
    System Model MS-6330
    System Type X86-based PC
    Processor x86 Family 6 Model 8 Stepping 0 AuthenticAMD ~1660 Mhz
    BIOS Version/Date Award Software International, Inc. 6.00 PG, 10/7/2002
    SMBIOS Version 2.2
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = “5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)”
    User Name TOM\Mine
    Time Zone Eastern Standard Time
    Total Physical Memory 768.00 MB
    Available Physical Memory 534.47 MB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.96 GB
    Page File Space 1.27 GB
    Page File C:\pagefile.sys
    Have tried NTFS, FAT32 file systems, systems boots to: Stop: c000221 unknown hard error \systemroot\system32\ntdll.dll.
    Downloaded latest Bios and reflashed, no help.
    Used a spare WD ATA33 6 Gig drive and Windows XP Pro loaded fine, no problem.
    Went to Western Digital Website and downloaded tools, checked drive, all ok. Used Datalifeguard program to format and drivecopy from the small drive to the new one. Same problem.
    Reformatted and did an install of WIN Me – absolutely no problems at all.
    This one is a real head scratcher for me!

All Comments

  • Author
    Replies
    • #3349953

      Reply To: XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

      by dmiles ·

      In reply to XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

      Try loading sp1a before installing sp2
      Hope This Works

    • #3349943

      Reply To: XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

      by tomhaley52 ·

      In reply to XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

      Using a OEM XP Pro with SVC Pack 2 on it. Dont have a copy of the original xp pro, but I will try to get one.

    • #3349824

      Reply To: XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

      by ozi eagle ·

      In reply to XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

      Hi,

      Since you could load it onto a 6 GB HDD, try Ghosting to your WD HDD.

    • #3351065

      Reply To: XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

      by otl ·

      In reply to XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

      Hope you did not format with the Datalifeguard ! Always caused major install problems for me (Win 95, Win 98, and Win ME). Try a Win ME boot disk and fdisk then format with fat 32. For other format options format/?.

      Other option is leave the 6G in and use it for the system and the 40 G for data.

    • #3351006

      Reply To: XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

      by willcomp ·

      In reply to XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

      Unless you have a slave drive on same IDE chain, do not set jumper on WD IDE hard disks to master. Either remove jumper (single drive) or leave at factory default (cable select). I recommend removing jumper for a single drive installation.

      The master jumper is only used when a slave is present.

      Incorrect jumper setting could be reason for failure to install.

      Dalton

    • #3331311

      Reply To: XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

      by joker64 ·

      In reply to XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

      I agree with Wil…use the cd to write zeros to hdd,after you have the jumpers off then make sure bios is set to boot from cd rom …remove datalife cd with drawer open lay you xp disk in and hit ctr alt delete and let windows software format that drive and i think you’ll be fine.

    • #3335683

      Reply To: XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

      by sgt_shultz ·

      In reply to XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

      did u c this

      “STOP: C0000221 unknown hard error” or “STOP: C0000221 STATUS_IMAGE_CHECKSUM_MISMATCH” error message occurs
      Article ID : 314474
      Last Review : May 25, 2004
      Revision : 1.0
      This article was previously published under Q314474
      On this page
      SYMPTOMS
      CAUSE
      RESOLUTION
      MORE INFORMATION

      SYMPTOMS
      You may receive any one of the following Stop error messages:
      STOP: C0000221 unknown hard error
      Path\File_name
      STOP: 0xC0000221 unknown hard error
      C:\Winnt\System32\Ntdll.dll (or another specific file or driver)
      STOP: 0xC0000221 STATUS_IMAGE_CHECKSUM_MISMATCH
      Path\File_name

      • #3335682

        Reply To: XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

        by sgt_shultz ·

        In reply to Reply To: XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

        For additional symptom details, see the ?More Information? section.
        CAUSE
        This problem may occur if the file that is described in the error message is corrupted. The following files are checked for integrity when Microsoft Windows XP starts: ? All driver files (except those that are loaded by the system loader to start. the computer)
        ? All dynamic-link libraries (DLLs), including User, Graphics Device Interface (GDI), Shell, Kernel, Ntdll, Crtdll, and others.
        This problem may occur if you install an inappropriate driver for your hardware. For example, you receive one of the error messages that are described in the “Summary” section if you install a millions of instructions per second (MIPS) driver on an X86-based computer.

        This problem may occur if an Iomega Zip drive is on the same integrated device electronics (IDE) cable as the hard disk drive.

        The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
        RESOLUTION
        To resolve this problem, obtain a new copy of the corrupted file or reinstall Windows XP. If you continue to receive any one of the error messages that are described in the “Summary” section after you reinstall Windows XP, a hardware problem or a network problem may exist.
        MORE INFORMATION
        This error message may be displayed in many different formats, including an error message that is displayed on a blue screen or an error message that is displayed in a dialog box. The type of format that the error message is displayed in depends on how much of the operating system was loaded when the corrupted file was detected.

        ——————————————————————————–

        APPLIES TO
        ? Microsoft Windows XP 64-Bit Edition
        ? Microsoft Windows XP Professional Edition
        ? Microsoft Windows XP Home Edition

      • #3335562

        Reply To: XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

        by tomhaley52 ·

        In reply to Reply To: XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

        Had seen this, had disabled all onboard devices with only xp loading, after trying everything this article described was when I decided to post this on TechRepublic.

    • #3350590

      Reply To: XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

      by sue t ·

      In reply to XPPRO SVCPK 2 WON’T INSTL ON WD 40GIG HD

      Have you tried installing XP and then running Windows updates and updating everything except for service pack 2 and then installing sp2? Or installing XP and then either borrowing a CD with sp2 or downloading sp2 and installing it? Maybe sp2 on your CD has a flaw. I have found that before I could successfully install sp2 my best bet was to install all updates and then sp2.

Viewing 7 reply threads